WooCommerce Point of Sale (POS) V2.4.15

2
WooCommerce Point of Sale (POS) v2.4.19

Take your online woocommerce store in store using our easy to use and highly customisable pont of sale plugin. developed and designed by actual users(and customers), this plugin has a alot to offer. simply download, install and set your registers, outlets and product grids and you can star selling straght away, blow are demonstrations of clothing store and a gadget store.

= V2.4.15 =
* Fix bug with receipt not displaying correctly.
* Fix bug with double emails showing when account is loaded.
* Tweak to report page to work with Firefox browser.
* Tweak to receipt when item discount added.
* Tweak to register of amount zero setting to complete.

Demo WooCommerce Point of Sale (POS) V2.4.15

Full Demo Page

Download WooCommerce Point of Sale (POS) V2.4.15

Download Direct Link

  • +1
  • -0
  • 1 rating
1 ratingX
Like! Dislike!
100% 0%

2 COMMENTS

  1. Hey, I still get errors with the plugin this one generates the following: Warning: Cannot modify header information – headers already sent by (output started at /usr/www/users/domainname/wp-content/plugins/woocommerce-point-of-sale-pos/includes/classes/class-wc-pos-registers.php:1) in /usr/www/users/domainname/wp-includes/pluggable.php on line 1207

    The other versions gives me the exact same error when trying to open the register or load a register to a user.

LEAVE A REPLY