User Profiles Made Easy v2.1.05 – WordPress Plugin

1
User Profiles Made Easy v2.1.05 - WordPress Plugin

User Profiles Made Easy v2.1.05 (UPME) is a full featured front-end profile, login and registration plugin for WordPress . It is user-friendly, fully responsive and works with any theme. With this plugin you can stop sending your users to the ugly back-end profile, registration and login pages, and instead give your users a seamless front-end experience on pages that match the rest of your website.

User Profiles Made Easy v2.1.05 takes your profiles to the next level, allowing you to create unlimited custom profile fields and to completely customize the registration form. You control which fields are required, which fields users can edit, which fields are private, and much more. You can even display your users in a beautiful, searchable members directory, or just show one or two specific users on any page or post you want using one of the many included shortcodes. The possibilities are endless!

Changelog
Version 2.1.05 (2015.10.15)

* Added       : filter to customize help text on registration form password field
* Added       : new icon to Woocommerce tab
* Added       : support for hiding Separators from user roles/members/guests
* Added       : support for file fields in registration
* Fixed Bug   : issue in backend user activation
* Fixed Bug   : issue with profile modal only loading once
* Fixed Bug   : issue with required file upload fields
* Fixed Bug   : issue with post features buttons on archive pages
* Fixed Bug   : issue with Google login not working with user role

Demo User Profiles Made Easy v2.1.05 – WordPress Plugin

Full Demo Page

Download User Profiles Made Easy v2.1.05 – WordPress Plugin

Download From ZippyShare.Com
Download From Uploaded.Net
Download From Nowdownload.ch

  • +1
  • -0
  • 1 rating
1 ratingX
Like! Dislike!
100% 0%

1 COMMENT

  1. plugin not working. error message

    Plugin could not be activated because it triggered a fatal error.

    Fatal error: Uncaught exception ‘Exception’ with message ‘The Facebook SDK requires PHP version 5.4 or higher.’ in /var/www/vhosts/sfdcworld.com/httpdocs/wp-content/plugins/upme/modules/social/lib/facebook_SDK/autoload.php:32 Stack trace: #0 /var/www/vhosts/sfdcworld.com/httpdocs/wp-content/plugins/upme/modules/social/upme-social.php(10): require_once() #1 /var/www/vhosts/sfdcworld.com/httpdocs/wp-content/plugins/upme/upme.php(66): require_once(‘/var/www/vhosts…’) #2 /var/www/vhosts/sfdcworld.com/httpdocs/wp-admin/plugins.php(156): include(‘/var/www/vhosts…’) #3

LEAVE A REPLY