Jupiter v5.0.5 – Multi-Purpose Responsive Theme

1
Jupiter v5.0.5

Jupiter v5.0.5 is packed with features, options and templates. That said, you have a full control over everything at your finger tips. With huge amount of templates you do not even need to imagine what to create. Just like one and it is already there!

Create Websites You Can Only Dream Of. All Drag & Drop.

With The Worlds Fastest And Lightest WP Theme Ever

Jupiter v5.0.5 December 30, 2015

Before Updating please read Migration Note!
Before upgrading to V5.0 make sure you server complies with WordPress environment requirements. We have been using some OOP technics and standards that are not present in legacy versions (e.g. v5.2.X, v5.3.X). Minimum required version is PHP V5.4+

New Feature : 6 More new Templates
New Feature : FAQ shortcode > pane background color option
Improvement : Instagram icon for employee shortcode
Improvement : Portfolio loop sortable margins will follow grid spacings
Improvement : Recent Portfolio widget image will now stretch to the column
BugFix : Blog single image width was not set correctly
BugFix : Pricing table some options are not working
BugFix : Fixed some issues related to cache that happens for some users
BugFix : Post loops in category gets pagination while there is no post for the specific category
BugFix : Edge Slider content width option not working
BugFix : Custom Box > Custom class option not working
BugFix : Banner Builder shortcode not working
BugFix : Header toolbar padding issue in none-boxed header
BugFix : Double logo effect when logo added to the middle of the navigation
BugFix : Some header css issues
BugFix : BBpress and Breadcrumb php error
BugFix : Contact Form Widget button css issue
BugFix : Some other bug fixes

Demo Jupiter v5.0.5 – Multi-Purpose Responsive Theme

Full Demo Page

Download Jupiter v5.0.5 – Multi-Purpose Responsive Theme

Download From UploadBoy.Com

  • +2
  • -0
  • 2 ratings
2 ratingsX
Like! Dislike!
100% 0%

1 COMMENT

  1. As stated in Jupiter V5.0 Migration Note your PHP version must be above V5.4. We no longer support php legacy versions (v5.2.X, v5.3.X). ¡¡¡¡¡

LEAVE A REPLY